Apply
My Apply
My Apply

Critical web infrastructure updates

May First/People Link, a community-run hosting provider, recently announced that they are disabling any site that is running web applications requiring PHP5 or below. Due to the numerous security vulnerabilities that exist with PHP5 and below, and that websites running these services could put the entire network of websites at risk of DDoS and other digital attacks. This project will provide necessary security updates to websites on the May First/People Link servers belonging to human rights organizations that work in internet-repressive environments and do not have the capacity to update these websites themselves, ultimately ensuring digital security resilience for the entire network.

Current project status

Just an idea (Pre-alpha)
It exists! (Alpha/Beta)
It's basically done (Release)
People use it (Production)

Funding to date

2020 $5,100 1 months
Rapid Response Fund

Total Funding: $5,100

Your cookie settings

This website deploys cookies for basic functionality and to keep it secure. These cookies are strictly necessary. Optional analysis cookies which provide us with statistical information about the use of the website may also be deployed, but only with your consent. Please review our Privacy & Data Policy for more information.